Activity Forums Questions & Troubleshooting Hardware Maxi ethernet issues

  • Maxi ethernet issues

     tstockman updated 2 years, 6 months ago 1 Member · 2 Posts
  • tstockman

    Member
    January 20, 2019 at 6:04 am

    OK – so I have my first Controllino Maxi with a view to replacing another device that I ran out of code space on

    IDE Ver 1.6.13

    Boards file installed

    Library installed

    Connected via USB

    Connected to ethernet

    NOTE – NO external power connected (as i dont have a psu handy at home while i tinker – this MAY be the issue)

    I cant get ANY arduino ethernet examples to work even though the docs say the Controllino is JUST and Arduino and Wiznet5100 sheild

    I have ethernet link and activity but every sketch fails – both DHCP & static address – nothing

    There doesnt seem to be any example sketches from Controllino for any etherent connectivity so not sure if I’m missing something simple here!

    help?!? :?

  • tstockman

    Member
    January 21, 2019 at 3:59 am

    Ok solved with a new laptop and fresh downloads of everything – obviously my ethernet libraries have been modded at some stage and dont work with Controllino even though they do with other arduino/ethernet combos

Viewing 1 - 2 of 2 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now