Activity Forums Questions & Troubleshooting Hardware [MAXI Automation] OVL LED green with USB, orange/red with 24V supply

  • [MAXI Automation] OVL LED green with USB, orange/red with 24V supply

     Friedl_AP updated 5 months, 1 week ago 3 Members · 8 Posts
  • Friedl_AP

    Member
    February 24, 2021 at 10:47 am

    Hi!

    We’ve got a MAXI Automation, where OVL LED shows green when I only connect the USB cable. In that case the 24V LED also shows green.

    But when I switch on the 24V Supply (measured 24.50V) it switches to orange/red, while the 24V LED shows green.

    When I switch off the 24V supply, both LEDs switch to orange/red and after about 5 seconds to green again.

    This does not fit with the description of https://www.controllino.com/knowledge-base/led-ovl/

  • Friedl_AP

    Member
    February 24, 2021 at 10:52 am

    For what it’s worth, as software the Blinking_LEDs was loaded during the tests.

    When only the USB cable is connected, the +5V (X1) vs. GND (X1) measures about 4.17V.

    When I switch on the 24V Supply, the +5V (X1) vs. GND (X1) measures about 4.86V.

    Multimeter used: Keysight 34461A (calibration date: 23.03.2020)

  • mr-controllino

    Administrator
    February 24, 2021 at 12:52 pm

    Hello Friedl,

    The OVL LED is not green … it is RED. And if the OVL would be on … you would recognize it!

    1) If you supply only 5V over USB … both LEDs (12V/24V) are green. This is normal.

    2) If you switch on the power supply with 24V … of course the 12V LED goes orange and the 24V LED goes green at MINI, MAXI, MEGA. This indicates the supply mode you are in.

    3) The MAXI Automation is somehow special because it is only for 24V supply. So, the 12V LED is there but not used.

    4) If you disconnect the 24V power supply … but you still have the USB connected … the Logic part of the internal parts are still powered. But the more powerful parts … like digital power drivers are not supplied on one side. In this case it can happen that the OVL LED goes on because the driver thinks he is not able to deliver the current needed. So, it is indicating OVL. As you have discovered by yourself … it goes away after some time.

    To solve all of this … supply the CONTROLLINO with the voltage needed … which is 12V or 24V over a proper power supply. The USB supply is quasi only for programming.

    regards
    Marco

    • Friedl_AP

      Member
      February 24, 2021 at 1:29 pm

      Okay, then why did you remove the label on the MAXI Automation without removing the LED?

      The two green LEDs is not in the manual, can you please update the manual? The front face of the MAXI Automation is missing from the manual as well.

      Greetings from Graz!

      • This reply was modified 5 months, 1 week ago by  Friedl_AP.
    • TCLTR

      Member
      February 24, 2021 at 2:47 pm

      I would recommend updating the documentation. I purchased a Maxi Automation expecting to run 12v and I have found that doesnt work.

      I only am running AI0-AI13 as digital highs and INO and IN1 however I found found in order to run the screw terminals you must run 24v. This confused me since the documentation states something else. Can you please list this in documentation it might help others.

Viewing 1 - 3 of 3 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now